<!doctype html><html lang="en"><head><script>window.pageStartTs = Date.now()</script><link href="//api.ffx.io" rel="dns-prefetch"/><link href="//static.ffx.io" rel="dns-prefetch"/><link href="//www.googletagmanager.com" rel="dns-prefetch"/><link href="//fonts.gstatic.com" rel="dns-prefetch"/><link href="//plugin.mediavoice.com" rel="dns-prefetch"/><link href="//static.chartbeat.com" rel="dns-prefetch"/><link crossorigin="anonymous" href="https://securepubads.g.doubleclick.net" rel="preconnect"/><link crossorigin="anonymous" href="https://partner.googleadservices.com" rel="preconnect"/><link crossorigin="anonymous" href="https://adservice.google.com" rel="preconnect"/><link crossorigin="anonymous" href="https://tpc.googlesyndication.com" rel="preconnect"/><link href="//logx.optimizely.com" rel="preconnect"/><script async="" src="https://www.smh.com.au/optimizelyjs/s/metro_mastheads.js"></script><script async="" id="gptHeadScript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","author":{"@type":"Person","name":"Krishan Sharma"},"dateModified":"2020-02-17T21:30:00+00:00","datePublished":"2020-02-17T21:30:00+00:00","description":"An ARM processor means you'll want to stick to Microsoft Store apps wherever possible, but otherwise this is a great portable PC.","headline":"Samsung's latest ultrabook is fast and long-lasting, with caveats","image":{"@type":"ImageObject","height":450,"url":"https://static.ffx.io/images/$zoom_0.276%2C$multiply_0.7554%2C$ratio_1.777778%2C$width_1059%2C$x_61%2C$y_0/t_crop_custom/q_86%2Cf_auto/72fbeac35278d37812243f70775a9058b5d32ca3","width":800},"keywords":"","mainEntityOfPage":{"@id":"https://www.smh.com.au/technology/samsung-s-latest-ultrabook-is-fast-and-long-lasting-with-caveats-20200213-p540f6.html","@type":"WebPage"},"publisher":{"@type":"Organization","logo":{"@type":"ImageObject","height":"628","url":"https://www.smh.com.au/smh.png","width":"1200"},"name":"The Sydney Morning Herald"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Sydney Morning Herald","productID":"smh.com.au:webonly"}}</script><script data-react-helmet="true">
          window.digitalData =
          {"page":{"pageInfo":{"author":"Krishan Sharma","brand":"smh","deployEnv":"production","effectiveDate":"2020-02-17T21:30:00+00:00","generator":"authoring","issueDate":"2020-02-17T21:30:00+00:00","layout":"blue","pageID":"p540f6","pageName":"Samsungs latest ultrabook is fast and longlasting, with caveats","pageViewId":"D50061BA-AD30-42F3-A370-EAF29D8036C2","sysEnv":"desktop","template":""},"category":{"pageType":"Article","primaryCategory":"Technology","subCategory":""}},"titan":{"additionalAdSlots":[],"adExclusions":[],"adSite":"smh","adSlots":[],"adKeyValues":{"cat2":"pcsandlaptops","csub":"visitor","nuid":"","tag":["samsung"],"ctype":"article","cat":"technology"},"spa":true,"adZone":"technology"},"user":[{"profile":[{"profileInfo":{"membershipType":"visitor","nuid":"","swgBundleId":0}}]}],"vendor":{"chartbeat":{"domain":"smh.com.au"},"google":{"account":"UA-91053368-4","cid":"GTM-TCMZ2X6"},"nielsen":{"appid":"P03FE378D-ABAD-4C00-B3A0-A295059224BB","asn":"smh.com.au-technology","vcid":"c23"},"renderweb":{"version":"0.2486.0"},"snowplow":{"appid":"smh-web","endpoint":"i.ffx.io"}}}
      </script><script>;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[];
          p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
          };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
          n.src=w;g.parentNode.insertBefore(n,g)}}
          (window,document,"script","//d2uhnetoehh304.cloudfront.net/2.11.0-patched/sp.js","snowplow"));
            if(window.snowplow) {
              window.snowplow('newTracker', 'ffx', 'i.ffx.io', {
                appId: 'smh-web',
                post: true,
                discoverRootDomain: true,
                contexts: {
                    performanceTiming: false,
                    webPage: true,
                    gaCookies: true,
                    optimizelyXSummary: true
                }});
              window.snowplow(function(){
                window.ffxSnowplow = this && this['ffx']
              })
            }</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
          window.ga('create', 'UA-91053368-4', 'auto', 'blueTracker');</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl+'';
          f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer', 'GTM-TCMZ2X6');</script><script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"4010841"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><meta charSet="utf-8"/><meta content="ie=edge" http-equiv="x-ua-compatible"/><meta content="width=device-width, initial-scale=1, shrink-to-fit=no" name="viewport"/><meta content="#0A1633" name="theme-color"/><meta data-react-helmet="true" content="Galaxy Book S review: Samsung&#x27;s latest ultrabook is fast and long-lasting, with caveats" name="title"/><meta data-react-helmet="true" content="An ARM processor means you&#x27;ll want to stick to Microsoft Store apps wherever possible, but otherwise this is a great portable PC." name="description"/><meta data-react-helmet="true" content="" name="keywords"/><meta data-react-helmet="true" content="" name="news_keywords"/><meta data-react-helmet="true" content="Technology" property="article:section"/><meta data-react-helmet="true" content="2020-02-17T21:30:00+00:00" property="article:published_time"/><meta data-react-helmet="true" content="2020-02-18T08:13:14+00:00" property="article:modified_time"/><meta data-react-helmet="true" content="2020-02-17T21:30:00+00:00" itemProp="datePublished" name="pubdate"/><meta data-react-helmet="true" content="Krishan Sharma" itemProp="author" name="author"/><meta data-react-helmet="true" content="193677504039845" property="fb:app_id"/><meta data-react-helmet="true" content="104598631263" property="fb:pages"/><meta data-react-helmet="true" content="108603349088" property="fb:pages"/><meta data-react-helmet="true" content="144226982353442" property="fb:pages"/><meta data-react-helmet="true" content="1512741838937542" property="fb:pages"/><meta data-react-helmet="true" content="353068424784135" property="fb:pages"/><meta data-react-helmet="true" content="426728130834979" property="fb:pages"/><meta data-react-helmet="true" content="1461418204114271" property="fb:pages"/><meta data-react-helmet="true" content="136580726375560" property="fb:pages"/><meta data-react-helmet="true" content="413410748733288" property="fb:pages"/><meta data-react-helmet="true" content="941917672546382" property="fb:pages"/><meta data-react-helmet="true" content="1618026928452148" property="fb:pages"/><meta data-react-helmet="true" content="1517790158535620" property="fb:pages"/><meta data-react-helmet="true" content="555471264584252" property="fb:pages"/><meta data-react-helmet="true" content="374468399414748" property="fb:pages"/><meta data-react-helmet="true" content="144804532256845" property="fb:pages"/><meta data-react-helmet="true" content="1432569230378131" property="fb:pages"/><meta data-react-helmet="true" content="An ARM processor means you&#x27;ll want to stick to Microsoft Store apps wherever possible, but otherwise this is a great portable PC." property="og:description"/><meta data-react-helmet="true" content="https://static.ffx.io/images/$zoom_0.276%2C$multiply_0.7554%2C$ratio_1.777778%2C$width_1059%2C$x_61%2C$y_0/t_crop_custom/q_86%2Cf_auto/72fbeac35278d37812243f70775a9058b5d32ca3" property="og:image"/><meta data-react-helmet="true" content="800" property="og:image:width"/><meta data-react-helmet="true" content="450" property="og:image:height"/><meta data-react-helmet="true" content="https://static.ffx.io/images/$zoom_0.276%2C$multiply_0.7554%2C$ratio_1.777778%2C$width_1059%2C$x_61%2C$y_0/t_crop_custom/q_86%2Cf_auto/72fbeac35278d37812243f70775a9058b5d32ca3" property="og:image:secure_url"/><meta data-react-helmet="true" content="en_US" property="og:locale"/><meta data-react-helmet="true" content="The Sydney Morning Herald" property="og:site_name"/><meta data-react-helmet="true" content="Samsung&#x27;s latest ultrabook is fast and long-lasting, with caveats" property="og:title"/><meta data-react-helmet="true" content="https://www.smh.com.au/technology/samsung-s-latest-ultrabook-is-fast-and-long-lasting-with-caveats-20200213-p540f6.html" property="og:url"/><meta data-react-helmet="true" content="Samsung&#x27;s latest ultrabook is fast and long-lasting, with caveats" name="parsely-title"/><meta data-react-helmet="true" content="https://www.smh.com.au/technology/samsung-s-latest-ultrabook-is-fast-and-long-lasting-with-caveats-20200213-p540f6.html" name="parsely-link"/><meta data-react-helmet="true" content="NewsArticle" name="parsely-type"/><meta data-react-helmet="true" content="https://static.ffx.io/images/$zoom_0.276%2C$multiply_0.7554%2C$ratio_1.777778%2C$width_1059%2C$x_61%2C$y_0/t_crop_custom/q_86%2Cf_auto/72fbeac35278d37812243f70775a9058b5d32ca3" name="parsely-image-url"/><meta data-react-helmet="true" content="Technology" name="parsely-section"/><meta data-react-helmet="true" content="Krishan Sharma" name="parsely-author"/><meta data-react-helmet="true" content="2020-02-17T21:30:00+00:00" name="parsely-pub-date"/><meta data-react-helmet="true" content="PCS &amp; LAPTOPS,samsung" name="parsely-tags"/><meta data-react-helmet="true" content="{&quot;type&quot;:&quot;article&quot;,&quot;assetId&quot;:&quot;p540f6&quot;}" name="parsely-metadata"/><meta data-react-helmet="true" content="https://www.smh.com.au/technology/samsung-s-latest-ultrabook-is-fast-and-long-lasting-with-caveats-20200213-p540f6.html" name="parsely-network-canonical"/><meta data-react-helmet="true" content="noarchive,noodp,index" name="robots"/><meta data-react-helmet="true" content="summary_large_image" name="twitter:card"/><meta data-react-helmet="true" content="An ARM processor means you&#x27;ll want to stick to Microsoft Store apps wherever possible, but otherwise this is a great portable PC." name="twitter:description"/><meta data-react-helmet="true" content="https://static.ffx.io/images/$zoom_0.276%2C$multiply_0.7554%2C$ratio_1.777778%2C$width_1059%2C$x_61%2C$y_0/t_crop_custom/q_86%2Cf_auto/72fbeac35278d37812243f70775a9058b5d32ca3" name="twitter:image:src"/><meta data-react-helmet="true" content="@smh" name="twitter:site"/><meta data-react-helmet="true" content="Samsung&#x27;s latest ultrabook is fast and long-lasting, with caveats" name="twitter:title"/><meta data-react-helmet="true" content="589384154045-p5vk6p2adh6l4p13n8rfjtbsfqu8gbn5.apps.googleusercontent.com" name="google-signin-client_id"/><link data-react-helmet="true" href="https://www.smh.com.au/technology/samsung-s-latest-ultrabook-is-fast-and-long-lasting-with-caveats-20200213-p540f6.html" rel="canonical"/><link data-react-helmet="true" href="https://amp.smh.com.au/technology/samsung-s-latest-ultrabook-is-fast-and-long-lasting-with-caveats-20200213-p540f6.html" rel="amphtml"/><link href="/favicons/smh.ico" rel="shortcut icon" type="image/x-icon"/><link href="/favicons/smh.ico" rel="icon" type="image/x-icon"/><link href="/apple-touch-icons/smh.png" rel="apple-touch-icon"/><style>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</style><noscript><style>._3fGh6 {
                display: none;
              }</style></noscript><title data-react-helmet="true">Galaxy Book S review: Samsung&#x27;s latest ultrabook is fast and long-lasting, with caveats</title><script async="" src="/assets/picturefill.js"></script><script>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</script><script src="/assets/manifest.421dc54ef062e452d20d.js"></script><script async="" src="/assets/europa.modern.js" type="module"></script><script nomodule="" src="/assets/europa.legacy.js"></script><script>
                var ind_pub = '7053677941004201';
                var ind_el = 'indJobContent';
                var ind_pf = '';
                var ind_q = '';
                var ind_l = '';
                var ind_chnl = 'smh';
                var ind_n = 4;
                var ind_d = 'https://au.indeed.com';
                var ind_t = 40;
                var ind_c = 30;
            </script></head><body data-pb-config="{}"><noscript><iframe height="0" src="//www.googletagmanager.com/ns.html?id=GTM-TCMZ2X6" style="display:none;visibility:hidden" title="Google Tag Manager" width="0"></iframe></noscript><div id="app"><div><div><div aria-atomic="true" aria-live="off" class="_2O3rv" id="page_announcer" tabindex="-1">Samsung&#x27;s latest ultrabook is fast and long-lasting, with caveats</div><div></div><nav class="RbLp5"><a href="#sections">Skip to sections navigation</a><a href="#content">Skip to content</a><a href="#footer">Skip to footer</a></nav><header class="_21UZG noPrint"><div class="_2L98J"><ul><li class="PJUwX"><a aria-controls="navigation" aria-expanded="false" href="javascript:void(0);">Our network</a></li><li class="_3CYE0"><div class="_3LlBk"><a class="_2dAsA" href="https://subscribe.smh.com.au/?promote_channel=HI_SMH_GNL_HL">Subscribe</a><button class="_3S9ou" data-test="login-button-myaccount">Log In</button></div></li></ul></div><div class="h-Jxc"><div class="_1hN2k"><button aria-controls="navigation" aria-expanded="false" class="_2g2-4 _2FxXH" id="sections"><span class="_2Wsmd"><em>Open</em></span><span class="yHQ5k">Menu</span></button></div><div class="_2FAuv"><div class="_3uPYr _2qnYw"><a class="_2ABN- YClUs" href="/"><h2>The Sydney Morning Herald</h2></a></div></div><div class="gLolC _2fVGr"><a class="_1GI7o WvV_s" href="https://subscribe.smh.com.au/?promote_channel=HI_SMH_GNL_HL">Subscribe</a><button aria-expanded="false" aria-haspopup="true" class="_198CK"><span>0<!-- --> <span class="wI-js">item<!-- -->s<!-- --> in Shortlist</span></span></button></div></div></header><div class="_3ic7p printOnly"><div class="_3uPYr _2qnYw"><a class="_2ABN- YClUs" href="/"><h2>The Sydney Morning Herald</h2></a></div></div><div aria-hidden="true" class="_2yAUQ" id="navigation"><button class="_2dmHA">close</button><form class="_3b67L"><label for="site-search">Search Site</label><input type="search" class="_2q19s" id="site-search" name="query" placeholder="Search" value=""/><input type="submit" class="JaNbC" value="Search"/></form><ul class="_2fq7t" role="tablist"><li class="rGXdz" role="presentation"><a aria-controls="sections" aria-selected="true" href="#sections" id="navSections" role="tab" tabindex="0">Sections</a></li><li class="" role="presentation"><a aria-selected="false" href="#network" id="navNetwork" role="tab" tabindex="-1">Network</a></li></ul><div class="RTABy"><nav aria-hidden="false" aria-labelledby="navSections" class="rGXdz _2PKwb" role="tabpanel"><div><ul role="tree"><li class="" role="treeitem"><a href="/">Home</a></li><li class="" role="treeitem"><a id="section-sydney" href="/sydney-news">Sydney</a></li><li class="" role="treeitem"><a id="section-nsw" href="/national/nsw">NSW</a></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-politics" href="/politics">Politics</a><button aria-controls="subsection-politics" aria-expanded="false" class=""><span class="_1KXcO">Show subsections</span><span class="_35a30"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-arrowsdown"></use></svg></span></button><ul aria-hidden="true" aria-labelledby="section-politics" class="_3Nydp" id="subsection-politics" role="group"><li class="" role="treeitem"><a id="section-politics-federal" href="/politics/federal">Federal</a></li><li class="" role="treeitem"><a id="section-politics-nsw" href="/politics/nsw">NSW</a></li><li class="" role="treeitem"><a id="section-politics-victoria" href="/politics/victoria">Victoria</a></li><li class="" role="treeitem"><a id="section-politics-queensland" href="/politics/queensland">Queensland</a></li><li class="" role="treeitem"><a id="section-politics-western-australia" href="/politics/western-australia">Western Australia</a></li></ul></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-business" href="/business">Business</a><button aria-controls="subsection-business" aria-expanded="false" class=""><span class="_1KXcO">Show subsections</span><span class="_35a30"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-arrowsdown"></use></svg></span></button><ul aria-hidden="true" aria-labelledby="section-business" class="_3Nydp" id="subsection-business" role="group"><li class="" role="treeitem"><a id="section-business-companies" href="/business/companies">Companies</a></li><li class="" role="treeitem"><a id="section-business-markets" href="/business/markets">Markets</a></li><li class="" role="treeitem"><a id="section-business-the-economy" href="/business/the-economy">The economy</a></li><li class="" role="treeitem"><a id="section-business-banking-&amp;-finance" href="/business/banking-and-finance">Banking &amp; finance</a></li><li class="" role="treeitem"><a id="section-business-small-business" href="/business/small-business">Small business</a></li><li class="" role="treeitem"><a id="section-business-consumer-affairs" href="/business/consumer-affairs">Consumer affairs</a></li><li class="" role="treeitem"><a id="section-business-workplace" href="/business/workplace">Workplace</a></li></ul></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-world" href="/world">World</a><button aria-controls="subsection-world" aria-expanded="false" class=""><span class="_1KXcO">Show subsections</span><span class="_35a30"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-arrowsdown"></use></svg></span></button><ul aria-hidden="true" aria-labelledby="section-world" class="_3Nydp" id="subsection-world" role="group"><li class="" role="treeitem"><a id="section-world-north-america" href="/world/north-america">North America</a></li><li class="" role="treeitem"><a id="section-world-europe" href="/world/europe">Europe</a></li><li class="" role="treeitem"><a id="section-world-asia" href="/world/asia">Asia</a></li><li class="" role="treeitem"><a id="section-world-middle-east" href="/world/middle-east">Middle East</a></li><li class="" role="treeitem"><a id="section-world-oceania" href="/world/oceania">Oceania</a></li><li class="" role="treeitem"><a id="section-world-central-america" href="/world/central-america">Central America</a></li><li class="" role="treeitem"><a id="section-world-south-america" href="/world/south-america">South America</a></li><li class="" role="treeitem"><a id="section-world-africa" href="/world/africa">Africa</a></li></ul></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-national" href="/national">National</a><button aria-controls="subsection-national" aria-expanded="false" class=""><span class="_1KXcO">Show subsections</span><span class="_35a30"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-arrowsdown"></use></svg></span></button><ul aria-hidden="true" aria-labelledby="section-national" class="_3Nydp" id="subsection-national" role="group"><li class="" role="treeitem"><a id="section-national-victoria" href="/national/victoria">Victoria</a></li><li class="" role="treeitem"><a id="section-national-queensland" href="/national/queensland">Queensland</a></li><li class="" role="treeitem"><a id="section-national-western-australia" href="/national/western-australia">Western Australia</a></li></ul></li><li class="" role="treeitem"><a id="section-opinion" href="/opinion">Opinion</a></li><li class="" role="treeitem"><a href="http://www.domain.com.au">Property</a></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-sport" href="/sport">Sport</a><button aria-controls="subsection-sport" aria-expanded="false" class=""><span class="_1KXcO">Show subsections</span><span class="_35a30"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-arrowsdown"></use></svg></span></button><ul aria-hidden="true" aria-labelledby="section-sport" class="_3Nydp" id="subsection-sport" role="group"><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-sport-nrl" href="/sport/nrl">NRL</a></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-sport-rugby-union" href="/sport/rugby-union">Rugby union</a></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-sport-afl" href="/sport/afl">AFL</a></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-sport-cricket" href="/sport/cricket">Cricket</a></li><li class="" role="treeitem"><a id="section-sport-soccer" href="/sport/soccer">Soccer</a></li><li class="" role="treeitem"><a id="section-sport-racing" href="/sport/racing">Racing</a></li><li class="" role="treeitem"><a id="section-sport-tennis" href="/sport/tennis">Tennis</a></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-sport-netball" href="/sport/netball">Netball</a></li><li class="" role="treeitem"><a id="section-sport-basketball" href="/sport/basketball">Basketball</a></li><li class="" role="treeitem"><a id="section-sport-motorsport" href="/sport/motorsport">Motorsport</a></li><li class="" role="treeitem"><a id="section-sport-cycling" href="/sport/cycling">Cycling</a></li><li class="" role="treeitem"><a id="section-sport-golf" href="/sport/golf">Golf</a></li><li class="" role="treeitem"><a id="section-sport-nfl" href="/sport/nfl">NFL</a></li><li class="" role="treeitem"><a id="section-sport-athletics" href="/sport/athletics">Athletics</a></li><li class="" role="treeitem"><a id="section-sport-swimming" href="/sport/swimming">Swimming</a></li><li class="" role="treeitem"><a id="section-sport-boxing" href="/sport/boxing">Boxing</a></li></ul></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-culture" href="/culture">Culture</a><button aria-controls="subsection-culture" aria-expanded="false" class=""><span class="_1KXcO">Show subsections</span><span class="_35a30"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-arrowsdown"></use></svg></span></button><ul aria-hidden="true" aria-labelledby="section-culture" class="_3Nydp" id="subsection-culture" role="group"><li class="" role="treeitem"><a id="section-culture-movies" href="/culture/movies">Movies</a></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-culture-tv-&amp;-radio" href="/culture/tv-and-radio">TV &amp; radio</a></li><li class="" role="treeitem"><a id="section-culture-music" href="/culture/music">Music</a></li><li class="" role="treeitem"><a id="section-culture-celebrity" href="/culture/celebrity">Celebrity</a></li><li class="" role="treeitem"><a id="section-culture-books" href="/culture/books">Books</a></li><li class="" role="treeitem"><a id="section-culture-comedy" href="/culture/comedy">Comedy</a></li><li class="" role="treeitem"><a id="section-culture-dance" href="/culture/dance">Dance</a></li><li class="" role="treeitem"><a id="section-culture-musicals" href="/culture/musicals">Musicals</a></li><li class="" role="treeitem"><a id="section-culture-opera" href="/culture/opera">Opera</a></li><li class="" role="treeitem"><a id="section-culture-theatre" href="/culture/theatre">Theatre</a></li><li class="" role="treeitem"><a id="section-culture-art-&amp;-design" href="/culture/art-and-design">Art &amp; design</a></li><li class="" role="treeitem"><a href="https://tvguide.smh.com.au">TV guide</a></li></ul></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-lifestyle" href="/lifestyle">Lifestyle</a><button aria-controls="subsection-lifestyle" aria-expanded="false" class=""><span class="_1KXcO">Show subsections</span><span class="_35a30"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-arrowsdown"></use></svg></span></button><ul aria-hidden="true" aria-labelledby="section-lifestyle" class="_3Nydp" id="subsection-lifestyle" role="group"><li class="" role="treeitem"><a id="section-lifestyle-life-&amp;-relationships" href="/lifestyle/life-and-relationships">Life &amp; relationships</a></li><li class="" role="treeitem"><a id="section-lifestyle-health-&amp;-wellness" href="/lifestyle/health-and-wellness">Health &amp; wellness</a></li><li class="" role="treeitem"><a id="section-lifestyle-gender" href="/lifestyle/gender">Gender</a></li><li class="" role="treeitem"><a id="section-lifestyle-fashion" href="/lifestyle/fashion">Fashion</a></li><li class="" role="treeitem"><a id="section-lifestyle-beauty" href="/lifestyle/beauty">Beauty</a></li><li class="" role="treeitem"><a id="section-lifestyle-horoscopes" href="/topic/horoscopes-5yc">Horoscopes</a></li></ul></li><li class="" role="treeitem"><a id="section-good-weekend" href="/topic/good-weekend-1qq">Good Weekend</a></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-money" href="/money">Money</a><button aria-controls="subsection-money" aria-expanded="false" class=""><span class="_1KXcO">Show subsections</span><span class="_35a30"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-arrowsdown"></use></svg></span></button><ul aria-hidden="true" aria-labelledby="section-money" class="_3Nydp" id="subsection-money" role="group"><li class="" role="treeitem"><a id="section-money-super-&amp;-retirement" href="/money/super-and-retirement">Super &amp; retirement</a></li><li class="" role="treeitem"><a id="section-money-investing" href="/money/investing">Investing</a></li><li class="" role="treeitem"><a id="section-money-banking" href="/money/banking">Banking</a></li><li class="" role="treeitem"><a id="section-money-borrowing" href="/money/borrowing">Borrowing</a></li><li class="" role="treeitem"><a id="section-money-saving" href="/money/saving">Saving</a></li><li class="" role="treeitem"><a id="section-money-tax" href="/money/tax">Tax</a></li><li class="" role="treeitem"><a id="section-money-planning-&amp;-budgeting" href="/money/planning-and-budgeting">Planning &amp; budgeting</a></li><li class="" role="treeitem"><a id="section-money-insurance" href="/money/insurance">Insurance</a></li></ul></li><li class="" role="treeitem"><a id="section-education" href="/education">Education</a></li><li class="" role="treeitem"><a id="section-healthcare" href="/healthcare">Healthcare</a></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-environment" href="/environment">Environment</a><button aria-controls="subsection-environment" aria-expanded="false" class=""><span class="_1KXcO">Show subsections</span><span class="_35a30"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-arrowsdown"></use></svg></span></button><ul aria-hidden="true" aria-labelledby="section-environment" class="_3Nydp" id="subsection-environment" role="group"><li class="" role="treeitem"><a id="section-environment-conservation" href="/environment/conservation">Conservation</a></li><li class="" role="treeitem"><a id="section-environment-climate-change" href="/environment/climate-change">Climate change</a></li><li class="" role="treeitem"><a id="section-environment-sustainability" href="/environment/sustainability">Sustainability</a></li><li class="" role="treeitem"><a id="section-environment-weather" href="/environment/weather">Weather</a></li></ul></li><li aria-expanded="false" class="_3kQ2X" role="treeitem"><a id="section-technology" href="/technology">Technology</a><button aria-controls="subsection-technology" aria-expanded="false" class=""><span class="_1KXcO">Show subsections</span><span class="_35a30"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-arrowsdown"></use></svg></span></button><ul aria-hidden="true" aria-labelledby="section-technology" class="_3Nydp" id="subsection-technology" role="group"><li class="" role="treeitem"><a id="section-technology-video-games" href="/technology/video-games">Video games</a></li><li class="" role="treeitem"><a id="section-technology-home-tech" href="/topic/home-technology-hqq">Home tech</a></li><li class="" role="treeitem"><a id="section-technology-phones" href="/topic/phones-5zt">Phones</a></li><li class="" role="treeitem"><a id="section-technology-gadgets" href="/topic/gadgets-hqp">Gadgets</a></li></ul></li><li class="" role="treeitem"><a href="http://www.drive.com.au">Drive</a></li><li class="" role="treeitem"><a href="http://www.traveller.com.au">Traveller</a></li><li class="" role="treeitem"><a href="http://www.goodfood.com.au">Good Food</a></li><li class="" role="treeitem"><a href="http://www.executivestyle.com.au">Executive style</a></li></ul><ul class="Uffnp" role="tree"><li role="treeitem"><a class="" href="javascript:void(0)">Today&#x27;s Paper</a></li><li role="treeitem"><a id="section-for-subscribers" href="/topic/for-subscribers-1rt">For subscribers</a></li><li role="treeitem"><a id="section-letters" href="/topic/smh-letters-1r7">Letters</a></li><li role="treeitem"><a id="section-editorial" href="/topic/smh-editorial-1r6">Editorial</a></li><li role="treeitem"><a id="section-column-8" href="/topic/column-8-1r4">Column 8</a></li><li role="treeitem"><a id="section-obituaries" href="/topic/obituaries-1qv">Obituaries</a></li></ul><ul class="Uffnp" role="tree"><li role="treeitem"><a id="section-explainers" href="/topic/explainers-1lz9">Explainers</a></li><li role="treeitem"><a id="section-quizzes" href="/topic/quizzes-1qx">Quizzes</a></li><li role="treeitem"><a id="section-weather" href="http://weather.smh.com.au/local-forecast/nsw/sydney">Weather</a></li></ul></div></nav><nav aria-hidden="true" aria-labelledby="navNetwork" class="_2PKwb" role="tabpanel"><div class="_2fv33"><ul class="_32aAr"><li class="_1IQO_">The Sydney Morning Herald</li><li><a href="https://www.theage.com.au">The Age</a></li><li><a href="https://www.brisbanetimes.com.au">Brisbane Times</a></li><li><a href="https://www.watoday.com.au">WAtoday</a></li><li><a href="https://www.afr.com">The Australian Financial Review</a></li></ul><ul class="_32aAr"><li><a href="https://www.domain.com.au">Domain</a></li><li><a href="https://www.commercialrealestate.com.au">Commercial Real Estate</a></li><li><a href="https://www.drive.com.au">Drive</a></li><li><a href="https://www.goodfood.com.au">Good Food</a></li><li><a href="http://www.traveller.com.au">Traveller</a></li><li><a href="http://www.executivestyle.com.au">Executive Style</a></li></ul><ul class="_32aAr"><li><a href="https://www.findababysitter.com.au">Find A Babysitter</a></li><li><a href="https://www.thestore.com.au">The Store</a></li><li><a href="http://www.weatherzone.com.au">Weatherzone</a></li><li><a href="https://www.rsvp.com.au">RSVP</a></li></ul></div></nav></div></div><div id="content"><div class="_1JART _3ECgH _2TEVJ OK924"><div class="_34z61 _2iGMx"><div class="adWrapper _2UMq- noPrint"><small class="_3ToRr">Advertisement</small><div class="undefined" id="adspot-970x250_728x90-pos1"></div></div></div><article class="_2yRSr"><header class="_2-5AL"><div class="_2JwnJ"><div class="JwYux"><div class="_2YAR2"><ul><li class="_26JA0">Review</li><li class="_3wukJ"><a title="Technology" href="/technology">Technology</a></li><li class="_1pMb9"><a title="PCs &amp; laptops" href="/topic/pcs--laptops-hzu">PCs &amp; laptops</a></li></ul><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.smh.com.au/technology","name":"Technology"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.smh.com.au/topic/pcs--laptops-hzu","name":"PCs & laptops"}}]}</script></div><h1 itemProp="headline">Samsung&#x27;s latest ultrabook is fast and long-lasting, with caveats</h1></div></div></header><aside class="_1ki1P"><section class="_3eMES"><div class="_1mseD _1Vh8a"><h5 class="_2FyET">By<!-- --> <span itemProp="author" itemscope="" itemType="http://schema.org/Person"><span><span itemProp="name"><a title="Articles by Krishan Sharma" href="/by/krishan-sharma-h135tj">Krishan Sharma</a></span></span></span></h5><div class=""> <span class="_2xetH"><time class="_2_zR-" dateTime="2020-02-18T08:30:00+11:00">February 18, 2020 — 8.30am</time></span></div></div><div class="_2m3HK noPrint"><div class="_2Cn91"><div class="_2KkCz"><button class="_30X7v _2-NUy">Normal text size</button><button class="_3Rq_0">Larger text size</button><button class="_3VkdU">Very large text size</button></div></div></div></section></aside><section class="_1ysFk"><div class="_1665V undefined"><p>For the longest time the tech industry has had a nonsensical obsession with making devices thinner and lighter, at the expense of a bigger battery. Do consumers care about shaving off a few millimeters or grams if it means the device won&#x27;t get you through a day of use?</p><p>Samsung&#x27;s latest laptop, the Galaxy Book S, claims to have nailed the balance. Despite packing a 13.3-inch touchscreen display, full size keyboard and 4G connectivity, the $1699 device weighs less than 1kg with a frame that&#x27;s just 11.6mm thick, and delivers a &#x27;rated&#x27; battery life of up to 25 hours.</p><figure class="_3ujPS _3g3zI"><div aria-label="enlarge image" class="_1lwW_" role="button" tabindex="0"><picture class=""><source media="(min-width: 1024px)" srcSet="https://static.ffx.io/images/$zoom_0.276%2C$multiply_0.7554%2C$ratio_1.776846%2C$width_1059%2C$x_38%2C$y_0/t_crop_custom/q_86%2Cf_auto/72fbeac35278d37812243f70775a9058b5d32ca3, https://static.ffx.io/images/$zoom_0.276%2C$multiply_1.5109%2C$ratio_1.776846%2C$width_1059%2C$x_38%2C$y_0/t_crop_custom/q_62%2Cf_auto/72fbeac35278d37812243f70775a9058b5d32ca3 2x"/><source media="(min-width: 768px)" srcSet="https://static.ffx.io/images/$zoom_0.276%2C$multiply_0.6874%2C$ratio_1.776846%2C$width_1059%2C$x_38%2C$y_0/t_crop_custom/q_86%2Cf_auto/72fbeac35278d37812243f70775a9058b5d32ca3, https://static.ffx.io/images/$zoom_0.276%2C$multiply_1.3749%2C$ratio_1.776846%2C$width_1059%2C$x_38%2C$y_0/t_crop_custom/q_62%2Cf_auto/72fbeac35278d37812243f70775a9058b5d32ca3 2x"/><img alt="The Galaxy Book S is thin, light and powerful, but its ARM processor means you&#x27;ll want to stick to Microsoft Store apps." src="https://static.ffx.io/images/$zoom_0.276%2C$multiply_0.3541%2C$ratio_1.776846%2C$width_1059%2C$x_38%2C$y_0/t_crop_custom/q_86%2Cf_auto/72fbeac35278d37812243f70775a9058b5d32ca3" srcSet="https://static.ffx.io/images/$zoom_0.276%2C$multiply_0.3541%2C$ratio_1.776846%2C$width_1059%2C$x_38%2C$y_0/t_crop_custom/q_86%2Cf_auto/72fbeac35278d37812243f70775a9058b5d32ca3, https://static.ffx.io/images/$zoom_0.276%2C$multiply_0.7082%2C$ratio_1.776846%2C$width_1059%2C$x_38%2C$y_0/t_crop_custom/q_62%2Cf_auto/72fbeac35278d37812243f70775a9058b5d32ca3 2x"/></picture></div><figcaption class="_3CZmy"><p><span class="_2Li3P">The Galaxy Book S is thin, light and powerful, but its ARM processor means you'll want to stick to Microsoft Store apps.</span></p></figcaption></figure><p>On paper, this seems like a home run. But as is always the case when it comes to tech, the devil is in the details.</p><p>Unless you like to keep your display at uncomfortably low brightness levels and plan on watching videos all day on a remote island with next to no network connectivity, you&#x27;re going to get closer to 12 hours of battery. In fact I was getting a little over 10 hours with the screen set to 30 per cent brightness and 4G connectivity enabled. That&#x27;s still nothing to sneeze at but it&#x27;s well below the 25 hour claim.</p></div></section><div class="_1FVfK"><div class="adWrapper _2UMq- noPrint"><small class="_3ToRr">Advertisement</small><div class="undefined" id="adspot-970x250_728x90-pos2"></div></div></div><section class="vPaWe"><div class="_1ysFk"><div class="_1665V undefined"><p>The Full HD LCD is plenty bright and holds up well outdoors, but it won&#x27;t wow you with sharpness as much as the HDR-enabled OLED on Samsung&#x27;s 2019 Galaxy Book 2 did. Unfortunately Samsung has stuck with a 16:9 widescreen display which, while great for movie watching, is far from ideal for doing anything else. The rest of the industry is steadily making the transition to taller 3:2 displays, which is superior for on-the-go productivity.</p><p>Samsung is also sticking with a fingerprint scanner for password-free login, which isn&#x27;t as fast or consistent as the face authentication in competing laptops.</p><figure class="_3ujPS _3g3zI"><div aria-label="enlarge image" class="_1lwW_" role="button" tabindex="0"><picture class=""><source media="(min-width: 1024px)" srcSet="https://static.ffx.io/images/$zoom_0.306%2C$multiply_0.7554%2C$ratio_1.776846%2C$width_1059%2C$x_118%2C$y_64/t_crop_custom/q_86%2Cf_auto/c025c3680a8e8e2cc7cc82f1d8caf03eb35fca6b, https://static.ffx.io/images/$zoom_0.306%2C$multiply_1.5109%2C$ratio_1.776846%2C$width_1059%2C$x_118%2C$y_64/t_crop_custom/q_62%2Cf_auto/c025c3680a8e8e2cc7cc82f1d8caf03eb35fca6b 2x"/><source media="(min-width: 768px)" srcSet="https://static.ffx.io/images/$zoom_0.306%2C$multiply_0.6874%2C$ratio_1.776846%2C$width_1059%2C$x_118%2C$y_64/t_crop_custom/q_86%2Cf_auto/c025c3680a8e8e2cc7cc82f1d8caf03eb35fca6b, https://static.ffx.io/images/$zoom_0.306%2C$multiply_1.3749%2C$ratio_1.776846%2C$width_1059%2C$x_118%2C$y_64/t_crop_custom/q_62%2Cf_auto/c025c3680a8e8e2cc7cc82f1d8caf03eb35fca6b 2x"/><img alt="The Galaxy Book S has a single USB-C port, so you&#x27;ll want a dock at your desktop." src="https://static.ffx.io/images/$zoom_0.306%2C$multiply_0.3541%2C$ratio_1.776846%2C$width_1059%2C$x_118%2C$y_64/t_crop_custom/q_86%2Cf_auto/c025c3680a8e8e2cc7cc82f1d8caf03eb35fca6b" srcSet="https://static.ffx.io/images/$zoom_0.306%2C$multiply_0.3541%2C$ratio_1.776846%2C$width_1059%2C$x_118%2C$y_64/t_crop_custom/q_86%2Cf_auto/c025c3680a8e8e2cc7cc82f1d8caf03eb35fca6b, https://static.ffx.io/images/$zoom_0.306%2C$multiply_0.7082%2C$ratio_1.776846%2C$width_1059%2C$x_118%2C$y_64/t_crop_custom/q_62%2Cf_auto/c025c3680a8e8e2cc7cc82f1d8caf03eb35fca6b 2x"/></picture></div><figcaption class="_3CZmy"><p><span class="_2Li3P">The Galaxy Book S has a single USB-C port, so you'll want a dock at your desktop.</span></p></figcaption></figure><p>On the upside the speakers sound fantastic and the 256GB internal storage can be easily expanded via the microSD card slot. Sadly, there&#x27;s no <a href="/link/follow-20170101-p506lc">eSIM</a> support so you&#x27;re going to have to rely on a physical SIM card for connecting to network carriers.</p><p>The Galaxy Book S is the first ultrabook on the market to use Qualcomm&#x27;s octa-core Snapdragon 8cx chip, which is comparable to the ARM-based processor you&#x27;ll find on current flagship smartphones as opposed to an Intel or AMD x86 processor normally found on PCs. As long as you stick to using apps downloaded from Windows&#x27; Microsoft Store, performance is smooth and snappy.</p></div><div class="_1lC_G"></div><div class="_1665V undefined"><div class="ymInT _3uJpn noPrint"><span class="_2wzgv D5idv _3lVFK"><span class="_29Qt8"></span><span class="_3qqDc">Loading</span></span></div><p>Using an ARM-based smartphone architecture also means you get other perks such as always-on connectivity, where emails sync in the background even while the lid is closed, and instant-on so the machine is ready to go from the moment you open it. (Though it&#x27;s worth noting that more recent <a href="/link/follow-20170101-p51ty2">Intel machines</a> such as <a href="/link/follow-20170101-p52u17">Dell's XPS 13 2-in-1</a> are catching up in this department.)</p><p>The problem with ARM, as previously seen in <a href="/link/follow-20170101-p53gcx">Microsoft's Surface Pro X</a>, is that most PC-based applications and games aren&#x27;t optimised for smartphone chips, so things you download outside the Microsoft Store either won&#x27;t run or will cause a noticeable hit to performance and battery life. Having more than five tabs open on an x86 application like Google Chrome for instance slowed things down noticeably, while the ARM version of Microsoft Edge was super smooth even with more than 20 tabs.</p><p>For day-to-day productivity such as crunching spreadsheets, emails and using web-based applications and services on the go with 4G, the Galaxy Book S performs really well, and to be fair that&#x27;s the type of user Samsung is chasing here. Just don&#x27;t expect it to be able to run the same types of applications as other laptops in its price range.</p></div><div class="noPrint"><div></div></div><div class="_22FRK"><section class="aKWhn noPrint" id="endOfArticle"><div class="dLGbc"><div class="_8Cum8"><a class="_4oUp_" href="http://rightsportal.copyright.com.au/pages/republicationpage.aspx?author=Krishan%20Sharma&amp;publication=SMH&amp;publicationdate=2020-02-17T21%3A30%3A00Z&amp;publisher=fxj&amp;title=Samsung%27s%20latest%20ultrabook%20is%20fast%20and%20long-lasting%2C%20with%20caveats&amp;url=https%3A%2F%2Fwww.smh.com.au%2Ftechnology%2Fsamsung-s-latest-ultrabook-is-fast-and-long-lasting-with-caveats-20200213-p540f6.html">License this article</a></div><div class="ZFgNO"><ul class="_3Nz34"><li><a class="_2Tz1_" href="/topic/pcs--laptops-hzu">PCs &amp; laptops</a></li><li><a class="_2Tz1_" href="/topic/samsung-hnv">Samsung</a></li></ul></div></div></section><div class="iQMz1" hidden=""><div class="_2Xaw4"><h5 class="_3NFLJ"><a title="Articles by Krishan Sharma" href="/by/krishan-sharma-h135tj">Krishan Sharma</a></h5><ul class="_2BYUe"><li><a href="//twitter.com/tweet_Krishan/?lang=en" rel="noopener noreferrer" target="_blank"><span class="_3kzaw">Twitter</span><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-twitter"></use></svg></a></li></ul></div><p class="_2g0-m">Krishan is a multi-award-winning Australian technology journalist.</p></div><div class="noPrint"><section aria-busy="true" aria-live="polite" class="_2zaYr" style="height:380px"><header class="_2qhpu"><h2 class="_2qhpu">Most Viewed in Technology</h2></header><div class="_29X_Z"><span class="_2wzgv D5idv _3lVFK"><span class="_29Qt8"></span><span class="_3qqDc">Loading</span></span></div></section></div></div></div><aside class="_1ki1P noPrint"><div class="_2MFEO"><div class="_3Cxsr"><div class="adWrapper _2UMq- noPrint"><small class="_3ToRr">Advertisement</small><div class="undefined" id="adspot-300x250-pos2"></div></div><div class="_1-uzy" id="adspot-N-6x2-pos1"></div></div><div class="_1R0g5"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px"><div class="adWrapper _2UMq- noPrint"><small class="_3ToRr">Advertisement</small><div class="undefined" id="adspot-300x600_300x250_160x600-pos3"></div></div></div></div></div></div></aside></section></article><div class="_22Idm"><div class="adWrapper _2UMq- noPrint"><small class="_3ToRr">Advertisement</small><div class="undefined" id="adspot-728x90-pos0"></div></div></div><div class="noPrint"><div class="_2QXvK OUTBRAIN" data-ob-template="SMH" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1"></div><section><div class="U-gvH" data-widget="plista_widget_underArticle_v2"></div></section><div class="videoPlayerLoader"></div></div></div></div><footer class="y77aF noPrint" id="footer"><div class="_39_V0"><div class="_3uPYr _2AynF"><a class="_2ABN- YClUs" href="/"><h2>The Sydney Morning Herald</h2></a></div><ul class="_2tZpI"><li><a href="https://twitter.com/smh"><span>Twitter</span><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="http://www.facebook.com/sydneymorningherald"><span>Facebook</span><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://www.instagram.com/sydneymorningherald"><span>Instagram</span><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-instagram"></use></svg></a></li><li><a href="/rssheadlines"><span>RSS</span><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="1em"><use xlink:href="#icon-rss"></use></svg></a></li></ul><section class="_2cb-t"><nav class="_3WLzB"><h3 class="_2_Vga"><a href="javascript:void(0)"><span class="_2g7Mb">Our Sites</span><span class="_2hufO"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="12px"><use xlink:href="#icon-arrowsdown"></use></svg></span></a></h3><ul aria-expanded="false" class="_2q5mS" role="region"><li><a href="https://www.smh.com.au">The Sydney Morning Herald</a></li><li><a href="https://www.theage.com.au">The Age</a></li><li><a href="https://www.brisbanetimes.com.au">Brisbane Times</a></li><li><a href="https://www.watoday.com.au">WAtoday</a></li><li><a href="https://www.afr.com">The Australian Financial Review</a></li><li><a href="https://www.domain.com.au">Domain</a></li><li><a href="http://www.traveller.com.au">Traveller</a></li><li><a href="https://www.goodfood.com.au">Good Food</a></li><li><a href="http://www.executivestyle.com.au">Executive Style</a></li><li><a href="https://www.thestore.com.au">The Store</a></li><li><a href="https://www.drive.com.au">Drive</a></li><li><a href="https://www.caradvice.com.au">CarAdvice</a></li><li><a href="https://www.rsvp.com.au">RSVP</a></li><li><a href="http://www.weatherzone.com.au">Weatherzone</a></li></ul></nav><nav class="_3WLzB"><h3 class="_2_Vga"><a href="javascript:void(0)"><span class="_2g7Mb">Classifieds</span><span class="_2hufO"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="12px"><use xlink:href="#icon-arrowsdown"></use></svg></span></a></h3><ul aria-expanded="false" class="_2q5mS" role="region"><li><a href="http://tributes.smh.com.au/obituaries/smh-au/">Tributes</a></li><li><a href="http://celebrations.smh.com.au/celebration/smh-au/">Celebrations</a></li><li><a href="https://advertisers.com.au">Place your ad</a></li><li><a href="https://www.commercialrealestate.com.au">Commercial Real Estate</a></li><li><a href="https://www.oneflare.com.au">Oneflare</a></li></ul></nav><nav class="_3WLzB"><h3 class="_2_Vga"><a href="javascript:void(0)"><span class="_2g7Mb">The Sydney Morning Herald</span><span class="_2hufO"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="12px"><use xlink:href="#icon-arrowsdown"></use></svg></span></a></h3><ul aria-expanded="false" class="_2q5mS" role="region"><li><a href="/contact-us">Contact &amp; support</a></li><li><a href="https://www.adcentre.com.au/brands/the-sydney-morning-herald">Advertise with us</a></li><li><a href="https://smh.myfairfax.com.au/members/lite_session/new?callback_uri=https%3A%2F%2Fsmh.myfairfax.com.au%2Fbeta%2Fmembers%2Fmy_account%2Fnewsletters%3Fchannel_key%3DzHE9EWDHf1XPuz3Phk0YIg%26callback_uri%3Dhttps%253a%252f%252fwww.smh.com.au&amp;channel_key=zHE9EWDHf1XPuz3Phk0YIg">Newsletters</a></li><li><a href="/siteguide/accessibility">Accessibility guide</a></li><li><a href="/siteguide">Sitemap</a></li><li><a href="https://consumer.fairfaxsyndication.com/C.aspx?VP3=CMS3&amp;VF=FXJFX2_2_VForm">Photo sales</a></li><li><a href="https://frontpages.fairfaxsyndication.com/C.aspx?VP3=CMS3&amp;VF=FXJFX2_3_VForm">Purchase front pages</a></li><li><a href="https://www.fairfaxsyndication.com/C.aspx?VP3=CMS3&amp;VF=FXJO50_1">Content licensing</a></li><li><a href="/our-events">Our events</a></li><li><a href="https://www.fairfaxmediacareers.com/home">Work with us</a></li><li><a href="/conditions-of-use">Conditions of use</a></li><li><a href="/privacy">Privacy policy</a></li><li><a href="https://www.presscouncil.org.au/what-we-do">Press Council</a></li></ul></nav><nav class="_3WLzB"><h3 class="_2_Vga"><a href="javascript:void(0)"><span class="_2g7Mb">Products &amp; Services</span><span class="_2hufO"><svg aria-hidden="true" class="QMY9O" focusable="false" height="1em" width="12px"><use xlink:href="#icon-arrowsdown"></use></svg></span></a></h3><ul aria-expanded="false" class="_2q5mS" role="region"><li><a href="https://subscribe.smh.com.au/?promote_channel=HI_SMH_GNL_FT">Subscription packages</a></li><li><a href="https://subscribers.smh.com.au">Subscriber benefits</a></li><li><a href="https://www.smh.com.au/myaccount">My account</a></li><li><a href="https://subscribers.smh.com.au/support-centre/overview">Subscriptions FAQs</a></li><li><a class="" href="javascript:void(0)" data-ffx-event-action="cta click" data-ffx-event-attribute="footer" data-ffx-event-category="component" data-ffx-event-label="todays paper" data-ffx-hittype="event">Today&#x27;s Paper</a></li></ul></nav></section><div class="_1U4cI"><p>Copyright © <!-- -->2020</p><div class="_1Z25A"><a class="_2W4Zy" href="https://www.thesmhinsider.com.au/c/a/5dAvszx5Lm7C4GDU21EWmQ?dPanel=2">Feedback</a><a class="_39qXI" href="https://subscribe.smh.com.au/?promote_channel=HI_SMH_GNL_FT">Subscribe</a></div></div></div></footer></div></div></div><script>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</script><script>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</script><script nomodule="" src="/assets/core-js-bundle-3.6.1.js"></script><script src="/assets/vendorReactReduxRelay.8b266129188e1905755e.chunk.js"></script><script src="/assets/vendorCommon.ac8437de5c6249557943.chunk.js"></script><script src="/assets/vendorFFXBlue.2256f9f02fcab0200168.chunk.js"></script><script src="/assets/client.534477335fbec2ec62ca.chunk.js"></script></body></html>